Google nebepalaikys senų naršyklių

Spausdinti

„Google“ paskelbė, jog nuo 2011 metų rugpjūčio 1 dienos nebepalaikys senų interneto naršyklių standartų. Visos svarbiausios ir pagrindinės paslaugos tinkamai veiks tik su naujausiomis naršyklių versijomis.

Senųjų naršyklų naudotojai susidurs su problemomis naudodamiesi tokiomis paslaugomis kaip: „Gmail“, „Google Talk“, „Google Calendar“, „Google Docs“ ir „Google Sites“.

 

Pasenusiomis naršyklėmis pagal „Google“ galima laikyti:

 

  • „Internet Explorer 6“, „Internet Explorer 7“;
  • „Safari 3“;
  • „Firefox 3,5“;

 

Atsisakydama palaikyti senąsias naršyklių versijas „Google“ siekia paskatinti vartotojus jas atsinaujinti, naudoti modernias technologijas,  kurios palaiko naujausius standartus (HTML5, interektyvų turinį).